Replies: 3 (Who?), Viewed: 312 times.
Test Subject
Original Poster
#1 Old 4th Apr 2020 at 6:21 PM
Help to fix Square Shadows under Long Dresses
I've never noticed this before. But at this dress has a weird shadow appearing on floor and only inside rooms.

Outside houses, it's normal.

I thought that could be because the dress was too close to the floor. But I raised it up and it's still showing this shadow.

I've already redone all steps and still appear the same shadow.

But only indoors, even when lights are off. The weird thing is when I broke 1 wall, the shadow disappear. But with all walls the shadow come back.

I've never seen that shadow before and I've just finished another dress and it's with the same issue. I'm getting crazy!

I was trying other outfits and old long dresses that used to be perfect, and they now have this weird shadow too. Even other creator's dresses. I've tested some old dresses from Jomsims. I've tried dresses that I've done a month ago and was working perfectly and now they also have this shadow.

One friend tested my dress at her game and remain with the same problem. But another friend tested at his game and it's without this shadow. He tell me that he didn't update his game since University. With that in my mind I'm thinking that this shadow is probably caused by something at my game.. or any update. Even without all ccs and only with 1 dress, it appears.

The problem appears at almost all long dresses.

Anybody knows how to fix it? Or if has a some way to delete the shadows that ambient lights cause on dresses?



Advertisement
Test Subject
Original Poster
#2 Old 4th Apr 2020 at 10:31 PM
UPDATE: When I put the lights graphic at game's option at "low" the shadow disappears!
Test Subject
#3 Old 5th Apr 2020 at 9:29 PM
Do you have laptop mode on? If so, you should turn it off. You should also look into updating your graphics card.
Test Subject
Original Poster
#4 Old 10th Apr 2020 at 9:58 PM
Quote:
Originally Posted by Jetas
Do you have laptop mode on? If so, you should turn it off. You should also look into updating your graphics card.


Laptop mode is off. I'll try to updating my graphic card. Thanks
Back to top